Dundjinni Logo Dundjinni Logo Dundjinni Logo

Forums

Active Topics  :  Memberlist  :  Search  :  Help  :  Register  :  Login
Help Dundjinni! Rate This Website at RPG Gateway

Bugs
 Dundjinni Mapping Software - Forums : Bugs
Subject Topic: "Improper Installation" issue Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Webmaster J.T.
Janni (Moderator)
Janni (Moderator)
Avatar

Joined: 12/29/2003
Location: United States
Posts: 1155
Posted: 08/26/2004 at 12:51am | IP Logged Quote Webmaster J.T.

There have been a number of users who have had problems with an error message suggesting an "Improper Installation". I talked to a user at Gen Con who was having this probelm, and he actually had his laptop with him. A quick look at Control Panel -> Add/Remove Programs revealed that 3 different versions of Java were installed: 1.4.1, 1.4.2, and 1.5. We simply uninstalled the two non-1.4.2 versions, and Dunjinni started right up.

So, if you are having any problem with Dundjinni, please make sure that you have just one version of Java installed, and that it is 1.4.2 or later.

__________________
Webmaster J.T.
Back to Top View Webmaster J.T.'s Profile Search for other posts by Webmaster J.T.
 
Dana
Wandering Monster
Wandering Monster


Joined: 12/29/2003
Posts: 1415
Posted: 09/20/2004 at 8:05am | IP Logged Quote Dana

This is not an option for me since I am a Java developer and I need more all the JDKs that I have. Is there any other workaround for this issue? If there were a way to just tell Dundjinni which JDK to use, could that solve the problem?
Back to Top View Dana's Profile Search for other posts by Dana
 
karaban
Hireling
Hireling


Joined: 09/21/2004
Location: United States
Posts: 1
Posted: 09/21/2004 at 7:55am | IP Logged Quote karaban

I have the same problem.    I'd love to get a work around cause I am guessing that my demo time is running out. If there is no fix then I cannot buy the program   .

Thanks,

karaban

Edited by karaban on 09/21/2004 at 7:55am
Back to Top View karaban's Profile Search for other posts by karaban
 
Kelly
Wandering Monster
Wandering Monster


Joined: 12/29/2003
Posts: 1415
Posted: 09/21/2004 at 7:58am | IP Logged Quote Kelly

I came on looking for a fix for this problem too! I wish I could uninstall all but one of my JDKs but I need them to do testing and other junk.

Looks like a great program, I just can't use it
Back to Top View Kelly's Profile Search for other posts by Kelly
 
ShadowHeart
Wandering Monster
Wandering Monster


Joined: 12/29/2003
Posts: 1415
Posted: 10/07/2004 at 6:54pm | IP Logged Quote ShadowHeart

I am experiencing this problem as well, although all I have installed (acording to the control panel) is the java runtime environment 5.0. Should I uninstall this and install the 1.4 that I am downloading from this website?
Back to Top View ShadowHeart's Profile Search for other posts by ShadowHeart
 
slashdevnull
Djinni (Admin)
Djinni (Admin)
Avatar

Joined: 04/15/2004
Location: United States
Posts: 2597
Posted: 10/07/2004 at 7:12pm | IP Logged Quote slashdevnull

Unless you have a specific requirement for Java 5, you should remove it for now, and install the version available from this site, yeah.

As I understand it, the development team is looking into working out compatability issues with Java 1.5 (Java 5... whatever). However, there is no timeframe for when this will get done. After all Java 5/1.5 just released a couple of weeks ago.
Back to Top View slashdevnull's Profile Search for other posts by slashdevnull
 
Zicon
Legend
Legend
Avatar

Joined: 09/25/2004
Location: Norway
Posts: 407
Posted: 12/08/2004 at 6:56pm | IP Logged Quote Zicon

So, is there some sort of fix for this issue when there really seems to be no reason for it to happen?

I have only the recommended Java version installed, I used Dundjinni five minutes ago and it worked fine, but when I try to start it now, it suddenly complains about an improper installation. The only change was an addition of 5 PNG files to a map subfolder -- removing them again had no effect. This is on a system running XP Pro SP2.

On my second reinstall of Dundjinni today, so I'd really like some alternative solution... *sigh*

EDIT: Ok, it seems I "only" have to install the 1.04 update every other time I want to run Dundjinni. It's frelling annoying, but a little bit better than having to reinstall everything.

I've been fiddling around with different java versions, but this has had no effect. Dundjinni seems to run a lot faster using java 1.5, though.

Edited by Zicon on 12/09/2004 at 12:48am


__________________

Zicon's original & extremely cool Dundjinni art DotW archive
Back to Top View Zicon's Profile Search for other posts by Zicon Visit Zicon's Homepage
 
wrstuden
Hireling
Hireling


Joined: 12/10/2004
Posts: 1
Posted: 12/10/2004 at 7:53pm | IP Logged Quote wrstuden

I'm seeing this issue too.

Specifically I got Dundjinni at So Cal Gen Con, and am trying it on my Mac
laptop, which is running MacOS 10.3.6. When I run it, I get the "There is a
problem with the installation of Dundjinni" message, code 4, 2, 2, 4, 104.

Running "java -version" reports I'm running 1.4.2_05. Thoughts?
Back to Top View wrstuden's Profile Search for other posts by wrstuden
 
Steve
Djinni (Admin)
Djinni (Admin)


Joined: 01/01/2004
Location: United States
Posts: 37
Posted: 12/11/2004 at 12:41pm | IP Logged Quote Steve

Westuden: Error code 4 indicates that there is a problem with the registration key matching the registered user name. Are you certain that you have entered your name exactly as it appears on the registration form?
Back to Top View Steve's Profile Search for other posts by Steve
 
Kerashi
Hireling
Hireling


Joined: 12/14/2004
Posts: 1
Posted: 12/14/2004 at 9:05am | IP Logged Quote Kerashi

I had a similar problem. I tried removing extra java versions - no luck. I finally solved it by deleting the Dundjinni registry entry and reinstalling.
Back to Top View Kerashi's Profile Search for other posts by Kerashi
 

Page of 28 Next >>
  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

Powered by Web Wiz Forums version 7.6
Copyright ©2001-2003 Web Wiz Guide

This page was generated in 0.5459 seconds.
Contact - About Us - Privacy Statement - Legal Notices - EULA
Copyright © 2003-2007 Dundjinni Enterprises, Inc. All Rights Reserved.